Details

    • Type: New feature (RFE)
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.1-ALPHA-38
    • Component/s: None
    • Labels:
      None
    • Progress in branch:
      master

      Description

      [INFO] -------------------------------------------------------------
      [ERROR] COMPILATION ERROR :
      [INFO] -------------------------------------------------------------
      [ERROR] bad path element "/Volumes/Users/fritz/Business/Tidalwave/Projects/WorkAreas/NorthernWind/northernwind-src/modules/HtmlTemplateComponents/target/test-classes": no such file or directory
      warning: Supported source version 'RELEASE_6' from annotation processor 'org.netbeans.modules.openide.util.ServiceProviderProcessor' less than -source '1.8'
      warning: Supported source version 'RELEASE_6' from annotation processor 'org.netbeans.modules.openide.util.NamedServiceProcessor' less than -source '1.8'
      warning: No processor claimed any of these annotations: org.testng.annotations.BeforeMethod,org.testng.annotations.Test,org.testng.annotations.DataProvider,javax.annotation.Nonnull,javax.annotation.CheckForNull
      /Volumes/Users/fritz/Business/Tidalwave/Projects/WorkAreas/NorthernWind/northernwind-src/modules/HtmlTemplateComponents/src/test/java/it/tidalwave/northernwind/frontend/ui/component/blog/htmltemplate/HtmlTemplateBlogViewControllerTest.java:[148,57] error: no suitable method found for thenReturn(String)

        Issue Links

          Activity

          fabrizio.giudici Fabrizio Giudici added a comment -
          It probably depends on the fact that Spring 3 doesn't fully support JDK 8.
          fabrizio.giudici Fabrizio Giudici added a comment -
          NW-241 has been fixed, but the problem is still here.

            People

            • Assignee:
              fabrizio.giudici Fabrizio Giudici
              Reporter:
              fabrizio.giudici Fabrizio Giudici
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: