NorthernWind

REGRESSION: Can't build with JDK 1.8.0_66