NorthernWind

JDK 8 is now required to build the project