Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.1-ALPHA-26
    • Component/s: None
    • Labels:
      None

      Issue Links

        Activity

        fabrizio.giudici Fabrizio Giudici added a comment - - edited
        See for instance


        14:04:25.503 [main ] INFO i.t.n.frontend.ui.spi.DefaultSiteViewController - >>>> requestProcessors:
        14:04:25.503 [main ] INFO i.t.n.frontend.ui.spi.DefaultSiteViewController - >>>>>>>> it.tidalwave.northernwind.core.model.spi.DefaultMediaRequestProcessor@79ed0c55
        14:04:25.503 [main ] INFO i.t.n.frontend.ui.spi.DefaultSiteViewController - >>>>>>>> it.tidalwave.northernwind.core.model.spi.AvailabilityEnforcerRequestProcessor@39c4defc
        14:04:25.503 [main ] INFO i.t.n.frontend.ui.spi.DefaultSiteViewController - >>>>>>>> it.tidalwave.northernwind.core.model.spi.DefaultLibraryRequestProcessor@2c0b9005
        14:04:25.503 [main ] INFO i.t.n.frontend.ui.spi.DefaultSiteViewController - >>>>>>>> it.tidalwave.northernwind.core.model.spi.HeaderLanguageOverrideRequestProcessor@2b1c4eda
        14:04:25.503 [main ] INFO i.t.n.frontend.ui.spi.DefaultSiteViewController - >>>>>>>> it.tidalwave.northernwind.core.model.spi.ParameterLanguageOverrideRequestProcessor@4f7ce052
        14:04:25.503 [main ] INFO i.t.n.frontend.ui.spi.DefaultSiteViewController - >>>>>>>> it.tidalwave.northernwind.core.model.spi.DefaultContentRequestProcessor@f6b5043
        14:04:25.508 [main ] INFO i.t.n.frontend.ui.spi.DefaultSiteViewController - >>>> requestProcessors:
        14:04:25.508 [main ] INFO i.t.n.frontend.ui.spi.DefaultSiteViewController - >>>>>>>> it.tidalwave.northernwind.core.model.spi.DefaultMediaRequestProcessor@79ed0c55
        14:04:25.508 [main ] INFO i.t.n.frontend.ui.spi.DefaultSiteViewController - >>>>>>>> it.tidalwave.northernwind.core.model.spi.AvailabilityEnforcerRequestProcessor@39c4defc
        14:04:25.508 [main ] INFO i.t.n.frontend.ui.spi.DefaultSiteViewController - >>>>>>>> it.tidalwave.northernwind.core.model.spi.DefaultLibraryRequestProcessor@2c0b9005
        14:04:25.508 [main ] INFO i.t.n.frontend.ui.spi.DefaultSiteViewController - >>>>>>>> it.tidalwave.northernwind.core.model.spi.HeaderLanguageOverrideRequestProcessor@2b1c4eda
        14:04:25.508 [main ] INFO i.t.n.frontend.ui.spi.DefaultSiteViewController - >>>>>>>> it.tidalwave.northernwind.core.model.spi.ParameterLanguageOverrideRequestProcessor@4f7ce052
        14:04:25.508 [main ] INFO i.t.n.frontend.ui.spi.DefaultSiteViewController - >>>>>>>> it.tidalwave.northernwind.core.model.spi.DefaultContentRequestProcessor@f6b5043
        fabrizio.giudici Fabrizio Giudici added a comment -
        This is caused by beans declared in *xml having also a useless @Configurable.

          People

          • Assignee:
            fabrizio.giudici Fabrizio Giudici
            Reporter:
            fabrizio.giudici Fabrizio Giudici
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: